Intermittent issues accessing Mindtickle Platform (due to outage of AWS in us-east-1 region)
Incident Report for MindTickle, Inc.
Resolved
The impacted AWS services in the US-East-1 region are now up and running. The platform is back to normal for the limited users who were impacted by this outage.
Posted Jun 13, 2023 - 14:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 14:07 PDT
Identified
Users may face a challenge in accessing the learning and admin sites of the Mindtickle platform due to an outage of AWS us-east-1 region. We are working with AWS team to resolve this at the earliest.
Posted Jun 13, 2023 - 13:54 PDT
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions, Call AI), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, Interface (Admin Site, Learning Site, Mobile App), and Content Management (Content Center, Asset Hub).