Intermittent errors on the Mindtickle platform
Incident Report for MindTickle, Inc.
Resolved
The issue has now been resolved. We will share an RCA once the postmortem is concluded.
Posted 4 months ago. Sep 11, 2024 - 07:41 PDT
Investigating
Users may encounter intermittent issues accessing the Mindtickle platform. We are currently investigating this issue.
Posted 4 months ago. Sep 11, 2024 - 07:28 PDT
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions, Call AI), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, Interface (Admin Site, Learning Site, Mobile App), Content Management (Content Center, Asset Hub, Digital Sales Rooms (DSR)), and Mindtickle Copilot (Mindtickle Copilot).