Intermittent failure in Call AI bots joining calls on Google Meet and Microsoft Teams
Incident Report for MindTickle, Inc.
Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 19:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2023 - 08:38 PDT
Investigating
We are currently investigating this issue. Call AI bots are experiencing difficulties in joining some calls on Google Meet and Microsoft Teams intermittently. We are in the process of informing the affected users.
Posted Jul 19, 2023 - 05:17 PDT
This incident affected: Practice and Execution (Call AI).