We have successfully resolved the issue affecting the Analytics Platform. All custom reports should now load correctly, and the ability to create new reports has been fully restored.
Our team has verified the fix, and we are monitoring the system to ensure continued stability.
Thank you for your patience while we worked to get this back online.
Posted Feb 19, 2026 - 06:52 PST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2026 - 06:50 PST
Investigating
we are currently investigating an issue affecting the Analytics Platform. While out of the box dashboards remain functional, users may be unable to open existing custom reports or create new ones.
Our engineering team is identifying the root cause, and we will provide an update as soon as more information is available. We apologize for the interruption to your workflow.
Posted Feb 19, 2026 - 06:33 PST
This incident affected: Analytics (In-Platform Analytics).