Increased Error Rates for Select Customers

Incident Report for MindTickle, Inc.

Resolved

The incident has been resolved. All admins and end users should be able to access the platform without any concerns.
Posted Feb 11, 2026 - 19:37 PST

Monitoring

We have implemented a fix and are monitoring the progress. We are seeing the error rates coming down.
Posted Feb 11, 2026 - 19:36 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2026 - 19:29 PST

Investigating

We are observing high error rates for both admins and end users for select customer instances. We are investigating the issue and will share an update shortly.
Posted Feb 11, 2026 - 19:29 PST
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions, Call AI), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, Interface (Admin Site, Learning Site, Mobile App), Content Management (Content Center, Asset Hub, Digital Sales Rooms (DSR)), and Mindtickle Copilot (Mindtickle Copilot).