Intermittent issue with Call AI bot joining zoom meetings
Incident Report for MindTickle, Inc.
Resolved
This incident has been resolved. The Mindtickle Call AI bot will be able to join zoom meetings without any issues. Please reach out to support@mindtickle.com if you are facing any issues.
Posted Mar 25, 2022 - 08:19 PDT
Investigating
We are facing an intermittent issue where the Mindtickle Call AI bot is unable to join the zoom meeting. The investigation so far indicates that this is an issue with the Zoom SDKs, and we are working with their team to resolve this on priority. We will get back with an update shortly.
Posted Mar 25, 2022 - 06:01 PDT
This incident affected: Practice and Execution (Call AI).