Intermittent errors on admin and learning site
Incident Report for MindTickle, Inc.
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 08:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2021 - 08:14 PDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 08:06 PDT
This incident affected: Mindtickle Platform and Interface (Admin Site, Learning Site).