Call AI pages not loading
Incident Report for MindTickle, Inc.
Resolved
The Call AI pages are now loading as expected. Users should be able to access the call recordings.
Posted Jul 18, 2023 - 04:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2023 - 04:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 18, 2023 - 04:11 PDT
Investigating
Users are unable to open Call AI pages on the Mindtickle platform. We are investigating this on priority.

However, please note that Call AI Bots (joining a call and recording) are not impacted and there will be no data loss of any of the recordings.
Posted Jul 18, 2023 - 03:36 PDT
This incident affected: Practice and Execution (Call AI).