Intermittent errors on the Mindtickle platform
Incident Report for Mindtickle, Inc.
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 11:48 PDT
Identified
We have identified a potential reason that may have caused this issue. We are further debugging this and will keep you posted.
Posted Aug 03, 2022 - 11:05 PDT
Investigating
We are seeing an increased error rate while accessing the Mindtickle platform and users may experience intermittent issues loading the pages. We are currently investigating the issue.
Posted Aug 03, 2022 - 10:09 PDT
This incident affected: Mindtickle Platform, Operational (Login, User Sync, Rule Automation), Content Management (Content Centre, Asset Hub), Analytics (In-Platform Analytics, Reporting API), Practice and Execution (Mission, Coaching Sessions), Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), and Interface (Admin Site, Learning Site, Mobile App).