Mindtickle Copilot is not working due to a global outage of Azure OpenAI Service
Incident Report for MindTickle, Inc.
Resolved
The incident has now been resolved and all 3 capabilities (Copilot for Sellers, Semantic Search, Call GPT / Call Q&A) are working as expected.
Posted Jul 13, 2024 - 02:08 PDT
Update
We are continuing to investigate this issue.
Posted Jul 13, 2024 - 00:54 PDT
Investigating
Due to a global outage of Azure OpenAI Service, the below capabilities of Mindtickle Copilot are not working;
1. Copilot for Sellers
2. Semantic Search
3. Call GPT / Call Q&A

We are closely monitoring and following up with the Azure team for the resolution of this incident. We will keep you posted with the latest update.
Posted Jul 12, 2024 - 22:37 PDT
This incident affected: Mindtickle Copilot (Mindtickle Copilot).