Intermittent issues loading the MindTickle platform
Incident Report for MindTickle, Inc.
Postmortem

Well… it was a false alarm!

It seems this is one of those cases where we took the test alerts too seriously. I guess this is the price we pay for being too proactive, but we at least have a validation that our response systems are working well! :)

Apologies for spamming your inbox. 🥺

You have nothing to worry about, have a great day ahead!

Posted Aug 17, 2021 - 23:03 PDT

Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 22:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 22:45 PDT
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 22:35 PDT
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, and Interface (Admin Site, Learning Site, Mobile App).