Admin and Learning site is not loading.
Incident Report for MindTickle, Inc.
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 01:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2022 - 01:14 PDT
Investigating
We are currently investigating the issue.
Posted Oct 19, 2022 - 01:13 PDT
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions, Call AI), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, Interface (Admin Site, Learning Site, Mobile App), and Content Management (Content Center, Asset Hub).