Observing slowness & intermittent errors when accessing the Mindtickle platform.
Incident Report for MindTickle, Inc.
Resolved
The platform performance is back to normal now. Users should now be able to access the platform seamlessly. We will share the RCA post a detailed analysis at our end.
Posted Jan 31, 2023 - 07:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 07:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 07:08 PST
Investigating
Users will face slowness and get intermittent errors when performing actions on the Mindtickle platform. We are investigating the issue and will provide an update soon.
Posted Jan 31, 2023 - 06:50 PST
This incident affected: Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Practice and Execution (Mission, Coaching Sessions, Call AI), Analytics (In-Platform Analytics, Reporting API), Operational (Login, User Sync, Rule Automation, Notifications), Mindtickle Platform, Interface (Admin Site, Learning Site, Mobile App), and Content Management (Content Center, Asset Hub).