Scheduled maintenance activity
Scheduled for Dec 17, 04:00 - 09:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 18, 2022 - 03:14 PST
Scheduled
We have scheduled a maintenance activity on Saturday, December 17, 2022, from 04:00 AM to 09:00 AM (PST). During this downtime window, users will not be able to access the platform including the learning site, admin site, and mobile applications. All emails and notifications will also be paused.

This will not have any impact on the Call AI bot joining the calls during the downtime. The Call AI site not part of the learning site will also be functional.

You can add the event to your calendar, and subscribe to our scheduled maintenance calendar through Google Calendar or iCalendar.


Kindly reach out to us at support@mindtickle.com for any concerns that you may have about this activity.
Posted Nov 18, 2022 - 03:10 PST
This scheduled maintenance affects: Mindtickle Platform, Knowledge (Course / Quick-Update / Assessment, Instructor-Led Training, Spaced Reinforcement), Interface (Admin Site, Learning Site, Mobile App), Content Management (Content Centre, Asset Hub), Practice and Execution (Mission, Coaching Sessions, Call AI), Operational (Login, User Sync, Rule Automation, Notifications), and Analytics (In-Platform Analytics, Reporting API).